lunedì 24 giugno 2013

Unable to fix TJ2A Update june 24 2013



I've found that the problem was a Fake!!  C2078 transistor that I've bought on internet.
Today I received  new ones bought from Eleflow and now I have, in cw, 2 watts on 20  meters and 4watts on 40 meters.

Unfortunately I have a lot of un-sopressed carrier on LSB, about 1 watt!!.
I've tried lovering r62 but the carrier is still there.

I must re-study alle the schematics to find the problem.
Someone have suggestions?

lunedì 17 giugno 2013

Sota activation on Mount Matatz

These are the pics of my sota style activation on  Matatz (2179) on Passiria Valley, near Bolzano.
The climbing last about 2:30 hours with a height to climb of 680 meters from the parking.
This was a sota style activation but unfortunately not a real sota as the reference does non exists as the moment.

I've done 3 qso on 28 mhz and 3 qso on 14 mhz

The equipment was:


  • Ft817
  • zm-2 antenna tuner
  • home made whip antenna based on a fishroad, with a base tuning coil and a 2,5 meters radiator
  • 3200 mAh Lipo Battery





lunedì 3 giugno 2013

Unable to fix a youkits tj2a

Last year I've received a dual band (20 meters and 40 meter) qrp transceiver named TJ2A partially assembled.

The transceiver kit is made from www.youkits.com and distributed mainly on Ebay.

I've just build a TJ2A in the past without problem, mine worked well from the beginning.


The ham in this video is me with my original TJ2A

Due to a misunderstand with a Ham I've changed my working TJ2A with this partially completed.
This is another, bad history.

This TJ2A was half completed and I tried to complete it.  Soon I've found that the transceiver was badly assembled with a lot of mistakes as, trace cutted, bad solders, inverted LM386, components swapped and so on.

I must say that at that moment I was really disappointed because instead of a working TJ2A I had received un-repairable one.

After a lot of investigations I've corrected nearly all the problems, now the TJ2A receives but it does not transmit with the correct power.  The expected power is, from the specifications about 3-4 watt, but at the moment I obtain only half a watt!!

Now I'm really frustrated because i feel that the solution is near but I'm not able to fix this last section.

On the picture the part of the schematics where is located the PA.


I've checked and re-checked all the fundamental parts and all seems at the correct position with the correct value, bu the power is still low.

On this guide of Pa1ap I've found his measured values and they seems near in value of the mine:

On the 40 meters band I have:

R60 80 mV pep
R65 1400 mV pep
C92 800 mV pep
ANT 4 V pep

The only anomaly that I've found is that at C92 I've a voltage less that the voltage at R65.
I'm not really sure if Q14 is used as an amplifier or as a buffer.

Unfortunately the Pa1ap guide does not report the values at c92 so I've not a reference value.

I've checked Q14 and it's working in my opinion.


To obtain 4 watt at the antenna I must have nearly 40Volts on 50 ohm at the antenna.
So the voltage level must rise from 80 mV pep at the input of  Q12 to 40 Volt to the antenna.

So please help me, now I'm really blocked!!



The complete schematics could be found here:

TJ2A complete schematic




sabato 1 giugno 2013



Will this solar charger works?

Tomorrow I will see

Solar charger for 4 Nimh Cells